A technical support community for Apple Logic Pro users.

 
User avatar
eieio
Topic Author
Posts: 92
Joined: Fri Mar 12, 2010 6:15 pm
Location: Nashville, TN

Waves Version 9 plugin compatibility with macOS13

Sun Oct 03, 2021 5:19 pm

Does anyone know if Waves Version 9 plugins will work with High Sierra. I've asked Waves that question but still waiting for an answer. I have to figure this out before I upgrade to 10.13 there's a 24-hour coupon expiring tonight I'd like to use. Thank you for any help.
Mid 2015 MBP Retina OS 10.13.6
16 GB RAM / 2.5 GHz Quad-Core Intel Core i7
Intel Iris Pro/AMD Radeon R9 M370X / 512GB SSD
Logic 10.4.4 / UAD Apollo Quad Silver (TB2)
(b.) Late 2009 MBP 8GB RAM/2.53 Intel Core Duo/OS 10.9.5/Logic 10.2.0/1TB OWC Mercury FW800/UAD Apollo Quad (TB2)