A technical support community for Apple Logic Pro users.

Search found 133 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 7
by crimsonnoise
Thu May 20, 2021 2:35 pm
Forum: Logic Pro
Topic: Quality of Flex time vs Time and Pitch Machine
Replies: 3
Views: 366

Re: Quality of Flex time vs Time and Pitch Machine

Thanks David. True, it depends on the material. Sometimes Flex causes low end bumpiness that Time and Pitch doesn't. Waves' ancient Sounshifter has its own sound that can be quite nice at times too.
by crimsonnoise
Thu May 20, 2021 3:08 am
Forum: Logic Pro
Topic: Quality of Flex time vs Time and Pitch Machine
Replies: 3
Views: 366

Quality of Flex time vs Time and Pitch Machine

What's better quality for transposition for up to 4 semitones: Quality of Flex Time or Time and Pitch Machine?
by crimsonnoise
Thu Sep 03, 2020 11:17 am
Forum: Logic Pro
Topic: Copy plugins to multiple selected channels Topic is solved
Replies: 5
Views: 384

Re: Copy plugins to multiple selected channels Topic is solved

Amazing, Joshj, I never realised that. So incredibly useful to know.
by crimsonnoise
Fri Jul 03, 2020 11:45 pm
Forum: Logic Pro
Topic: Logic creates empty region during count-in
Replies: 5
Views: 505

Re: Logic creates empty region during count-in

Yes I have checked the event list with all selection buttons enabled. Completely empty.
by crimsonnoise
Fri Jul 03, 2020 11:02 pm
Forum: Logic Pro
Topic: Logic creates empty region during count-in
Replies: 5
Views: 505

Re: Logic creates empty region during count-in

Thanks for the reply. Sorry, I may not have explained this properly. I put Logic into record, and after a few bars stop again. I play no note. There is now an empty region. This is not normal. Or: I start recording on bar 3, but only play midi notes on bar 9. The newly recorded region starts on bar ...
by crimsonnoise
Wed Jul 01, 2020 2:11 am
Forum: Logic Pro
Topic: Logic creates empty region during count-in
Replies: 5
Views: 505

Logic creates empty region during count-in

Whenever I record on a software instrument track, and play no notes, Logic creates a 1 bar empty region during the count-in. There is no sysex in there either, no midi at all in the region. When using "drop" then an empty region is created from the point where the track is dropped into rec...
by crimsonnoise
Mon Nov 11, 2019 9:56 pm
Forum: Logic Pro
Topic: Basic Channel EQ Latency? Topic is solved
Replies: 4
Views: 320

Re: Basic Channel EQ Latency? Topic is solved

Channel EQ adds 15 samples of latency with oversampling enabled. You can turn oversampling off by clicking the triangle bottom left to open the extra options and unticking the box. Save as your new default so future instances have it turned off too. Oversampling is may not necessarily improve the so...
by crimsonnoise
Wed Sep 04, 2019 5:08 am
Forum: Logic Pro
Topic: Now in 10.4.6 Record repeat also triggers unwanted undo
Replies: 6
Views: 1709

Re: Now in 10.4.6 Record repeat also triggers unwanted undo

Perhaps that is related to the newly implementation of tracks increase (and Logic way to manage same). Old template could clash with that... Yes that could be the case. In any case, the template itself is fine, it's just when session get big when the problem appears. I reported the bug to Apple, wh...
by crimsonnoise
Thu Aug 29, 2019 8:48 am
Forum: Logic Pro
Topic: Now in 10.4.6 Record repeat also triggers unwanted undo
Replies: 6
Views: 1709

Re: Now in 10.4.6 Record repeat also triggers unwanted undo

In fact the template works fine too.

So the problem appears when the sessions get bigger and have a lot of midi and audio regions. Those sessions don't have the record repeat & unwanted undo problem in Logic 10.4.4 but have that problem in 10.4.6.
by crimsonnoise
Wed Aug 28, 2019 10:30 pm
Forum: Logic Pro
Topic: Now in 10.4.6 Record repeat also triggers unwanted undo
Replies: 6
Views: 1709

Re: Now in 10.4.6 Record repeat also triggers unwanted undo

Yes they were created from the same template. It takes months building those big and complex templates for film scoring.

The issue is that the template and its related files worked fine until version 10.4.6. (or 10.4.5 which I never tried).
by crimsonnoise
Wed Aug 28, 2019 7:01 am
Forum: Logic Pro
Topic: Now in 10.4.6 Record repeat also triggers unwanted undo
Replies: 6
Views: 1709

Now in 10.4.6 Record repeat also triggers unwanted undo

New strange behaviour in Logic 10.4.6. Record Repeat now also triggers one Undo step. For example if I transpose a sequence, then start recording on a completely different track, then use the 'record/record repeat' command, then recording starts again, as expected, but ALSO REMOVES the transposition...
by crimsonnoise
Wed Aug 28, 2019 6:43 am
Forum: Logic Pro Bugs & Workarounds
Topic: Record/Repeat is deleting regions from other tracks
Replies: 3
Views: 6582

Re: Record/Repeat is deleting regions from other tracks

I have just come across this problem now. It started with Logic 10.4.6. Whenever Record Repeat is triggered, Logic add an undo step. Basically it will start the recording again, but always goes back one step in the undo history. I can't reproduce the problem with a new empty session, but all the exi...
by crimsonnoise
Tue Aug 20, 2019 6:29 am
Forum: Composition and Creativity
Topic: Text and song title disappear in score editor
Replies: 8
Views: 10217

Re: Text and song title disappear in score editor

I landed on this thread because I have the same problem. I've only come across this problem recently, so I suspect it's a bug in one of the new Logic versions. I'm on 10.4.6. Same here, no changing of score prefs, no deleting of header or footer etc. Suddenly, after some editing, all that text disap...
by crimsonnoise
Fri Apr 05, 2019 5:36 am
Forum: Logic Pro
Topic: 44.1 khz and 48 khz question Topic is solved
Replies: 16
Views: 1931

Re: 44.1 khz and 48 khz question Topic is solved

Interesting, I repeated Erik's test, with different results. I don't get any HF noise (did you have dither on while bouncing?), but I get occasional crackles every 3 secs or so. Seems to be related to heavy low frequency transients on the original. The artifacts are more pronounced on a louder track...
by crimsonnoise
Tue Apr 02, 2019 11:33 am
Forum: Logic Pro
Topic: 44.1 khz and 48 khz question Topic is solved
Replies: 16
Views: 1931

Re: 44.1 khz and 48 khz question Topic is solved

I stand technically corrected, as I do get what sounds like dithering noise at -84,3 dBFS (in this movie I added 48 dB at the output, to get visuals on the meter). No musical content is audible though. Dithering noise +48 dB.gif At 84dBFS that is quite significant though, if a good converter gives ...
by crimsonnoise
Tue Apr 02, 2019 5:59 am
Forum: Logic Pro
Topic: 44.1 khz and 48 khz question Topic is solved
Replies: 16
Views: 1931

Re: 44.1 khz and 48 khz question Topic is solved

Erik, wow, thanks for the test. Perfect nulling is not what one would expect, as the process is lossy, no?
by crimsonnoise
Sun Mar 31, 2019 3:04 am
Forum: Logic Pro
Topic: Do not use Dropbox as your primary "save" location!!
Replies: 5
Views: 411

Re: Do not use Dropbox as your primary "save" location!!

Thanks for the heads up. We've been saving to the Dropbox folder on a local drive for a few years without problems, except that sometimes file modified dates don't get updated if the file is altered from another workstation. Is this how you've been using it? We're using folders, not packages for the...
by crimsonnoise
Wed Mar 20, 2019 10:11 am
Forum: Logic Pro
Topic: Logic + Behringer X-Touch
Replies: 9
Views: 4585

Re: Logic + Behringer X-Touch

I too had problems with the X-Touch losing communication when the Mac goes to sleep for example. Connecting it via Midi rather than USB solved the problem.
by crimsonnoise
Sat Mar 09, 2019 2:07 am
Forum: Logic Pro
Topic: Surround sound signal to LFE
Replies: 2
Views: 178

Re: Surround sound signal to LFE

As soon as the source is surround the surround panner changes to a surround balancer and the option to send to LFE disappears. Not quite a bug, it's probably intended to work the way, but it's certainly not useful to anyone. On stereo tracks we now have true stereo panning (it used to be only balanc...
by crimsonnoise
Tue Feb 26, 2019 12:55 am
Forum: Logic Pro
Topic: A click/metronome that's always on (perhaps with MidiFXScript?)
Replies: 21
Views: 662

Re: A click/metronome that's always on (perhaps with MidiFXScript?)

Thanks so much for looking into it! It's enlightening to get some insight into scripting. I hope Apple will fix the bug.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 7